Fatal error: Uncaught ExtensionDependencyError: LDAPAuthentication2 requires LDAPProvider to be installed. in /home/datra/public_html/musiki/includes/registration/ExtensionRegistry.php:334 Stack trace: #0 /home/datra/public_html/musiki/includes/registration/ExtensionRegistry.php(186): ExtensionRegistry->readFromQueue(Array) #1 /home/datra/public_html/musiki/includes/Setup.php(143): ExtensionRegistry->loadFromQueue() #2 /home/datra/public_html/musiki/includes/WebStart.php(81): require_once('/home/datra/pub...') #3 /home/datra/public_html/musiki/index.php(41): require('/home/datra/pub...') #4 {main} thrown in /home/datra/public_html/musiki/includes/registration/ExtensionRegistry.php on line 334